PDA

View Full Version : Back up, still working out the kinks



Chris Mullen
17th October 2013, 21:01
Looks like the forums were hacked and took us offline last days. We have cleaned up the site and hope this is resolved, installed some patches from the software vendor. Apparently the attack on the forum software hit over 35,000+ websites, but there was not threat to the end user, just to the forum software.

Apologies for the downtime, we will be monitoring to ensure stability in the coming weeks.

webmaster
17th October 2013, 21:51
We are finding new errors that need to be addressed.

Would someone in our community inform us to when profile images have stopped working? Recently or has this been an issue for a while?

Thank you,
Peter

valerb
18th October 2013, 00:12
We are finding new errors that need to be addressed.

Would someone in our community inform us to when profile images have stopped working? Recently or has this been an issue for a while?

Thank you,
Peter

I can't say if your referring to the images we upload and store on your system that are then linked to our messages versus the ones we simply paste in a message. I haven't used that method myself for some time. I believe most people find it easier to simply copy and paste an image, at least the ones that know how.

I assume you know it isn't working right now, the system will allow you to go through the steps, but it doesn't seem to actually upload the file or I can't access it once it is uploaded.

I guess the file I just uploaded ended up with the rest of my linked images in never never land.

But on a positive note, our Avatars are still out here, along with all our private messages and that part of your system kept working while the rest of the system was down or out of sight.

It's good to know your back in business, there has been a lot of concern out here, not only in the members community but some of the non-members have been reaching out for answers as well.

valerb
18th October 2013, 00:43
Are you seeing this same error message after posting? I also got the same message trying to post this a few minutes ago and was kicked out of this thread and into the old forum with old style messages from day's gone bye. And yes there are still some out there.

It's just an error box popping up with a 0 in the middle and you can't go anywhere until you remove it from the screen.

I've been to several different postings and that box pops up a different number of times for each one before you can proceed.


This is an update from the earlier posting:

When not logged in, it doesn't pop up as many times as when you are. I've had it pop us as many as 18 times trying to enter one post and your not going anywhere until it's clear.

I even stopped cookies for this web page, cleared all cookies and made sure there weren't any for SilverSeek and then came back out here and it still pops up without logging in.

One time while logged in, it hung up my system and I had to kill the program through the task manager.

Until you no longer see those boxes appearing on your screen, I wouldn't log in.

While doing that one post over in the Bullion section, I had four attacks on my system that Norton stopped. Coincidence, I don't know, but I'm not staying logged in for too long this time and it's very seldom that I see Norton stopping an attack on my system.

I had been too all my regular web pages tonight and no other problems before this attack and I went to multiple ones after and no others since.

Another update:

I had the same problem using Chrome, only the popup box is not as fancy.

I went over to another Silver site as a guest which appears to use identical software and no problems at all.

I hope this is an easy fix here or a minor glitch on my system for some unknown reason that became incompatible tonight that was OK on here yesterday afternoon.

littleingot
18th October 2013, 03:33
Silver forum threads all deleted!
Silver markets, gold seeker reports and others section - all empty.
Is it possible to get these back or we are starting with a clean sheet?

Chris Mullen
18th October 2013, 17:30
Hey all,

This most recent hack was the most serious we've experienced. While the threat is gone several problems do remain. Some can be fixed, others cannot. We are thinking that now may be a good time to completely revamp the system, perhaps even change platforms so we can move forward on a more secure and better interface. I'll let you know about any developments as they happen and we welcome any feedback about how you personally would like to see things changed.

Best,

Chris

jimi
22nd October 2013, 11:36
Thanks for the updates.

Katwoman
25th October 2013, 07:36
Looks like the forums were hacked and took us offline last days. We have cleaned up the site and hope this is resolved, installed some patches from the software vendor. Apparently the attack on the forum software hit over 35,000+ websites, but there was not threat to the end user, just to the forum software.

Apologies for the downtime, we will be monitoring to ensure stability in the coming weeks.

Why didn't this hack job effect the silver seekers private forum?

silverheartbone
9th November 2013, 11:08
http://thebullrun.files.wordpress.com/2012/07/dog-ate-my-homework.jpg

It sure sounds like Michael Collins got the message. (http://rense.gsradio.net:8080/rense/special/rense_Shimatsu_110413.mp3)
I hope that Jeff and Yoichi can find a replacement.
The kabbal does not play nice, or fair.
They play rough.
Not too many heroes in real life.
Most of us like to live in peace.